11th May 2018

Upgrade to OpenShift Container Platform 3.7, scheduled 1 year ago

Am 16. Mai 2018 ab 22:00 CEST bis voraussichtlich 04:00 CEST werden wir den APPUiO-Cluster auf Version 3.7 von OpenShift Container Platform aktualisieren. Während dieser Zeit werden mehrere kurze Unterbrüche erwartet.

Der APPUiO-Community-Chat ist während dem Upgrade zeitweise nicht verfügbar. Nach dem Upgrade werden wir im Chat aktiv sein um bei eventuell auftretenden Problemen behilflich zu sein. Nach Abschluss der Arbeiten wird der Status unter status.appuio.ch entsprechend nachgeführt.

Bei Fragen stehen wir jederzeit unter support@appuio.ch zur Verfügung.

Update, 17. Mai 2018 06:24 CEST: Das Update des Kernclusters wurde erfolgreich abgeschlossen. Leider funktionieren Docker-Builds noch nicht. Wir arbeiten daran und halten Sie an dieser Stelle auf dem Laufenden. S2I-Builds funktionieren weiterhin.

Update, 17. Mai 2018 14:50 CEST: Betroffene Kunden können Docker-Images lokal bauen und dann in die APPUiO-Registry laden.

Update, 17. Mai 2018 15:34 CEST: Docker-Builds funktionieren wieder wie gewohnt.


On May 16, 2018 from 22:00 CEST to around 04:00 CEST we're upgrading the APPUiO cluster to version 3.7 of OpenShift Container Platform. We expect several short interruptions during this period.

The APPUiO community chat will occasionally be offline during the maintenance. After the upgrade we will be available in the chat to help, should you need with an application running on APPUiO. Once the upgrade is complete, we will update the status at status.appuio.ch.

If you have any questions, feel free to contact us by email support@appuio.ch.

Update, May 17, 2018 06:24 CEST: The core cluster was updated successfully. Unfortunately Docker builds aren't working anymore and we're working on that. We'll keep you informed at this location. S2I builds are working.

Update, May 17, 2018 14:50 CEST: Affected customers can build Docker images locally and push them to the APPUiO registry.

Update, May 17, 2018 15:34 CEST: Docker-Builds are working again.