25th April 2018

Persistent Storage Service Persistent storage issues

We currently experience issues with several persistent volumes on the APPUiO platform. We are investigating.

Update 2018-04-25 16:08 CEST

The problem could be indentified. Service should be available again, we keep monitoring the situation.

Update 2018-04-25 16:21

The issue reoccured and the persistent volume service is currently degraded.

Update 2018-04-25 16:23

We have identified further issues and will proceed to allocate more resources to storage servers. There may be intermittent service impacts.

Update 2018-04-25 16:48

Storage servers have been given more resources to account for unexpected growth. All pods should have working storage again.