12th December 2017

SDN Connectivity issues at cloudscale.ch

The internal communication in OpenShift is not working properly. We are investigating the issue and will keep you updated.

Update 1 - 08:42

We found the root cause and are now implementing the fixes.

Update 2 - 09:30

The stability of the OpenShift cluster is restored. If you find something not working as expected, please let us know under support@appuio.ch