20th July 2017

OpenShift Upgrade 3.5, scheduled 3 years ago

Am Dienstag Abend, dem 25. Juli 2017 zwischen 22:00 und 02:00 wird die APPUiO Public Cloud von OpenShift 3.4 auf OpenShift 3.5 aktualisiert. Während dieser Zeit werden mehrere kurze Unterbrüche erwartet.

Der APPUiO Community Chat ist während dem Upgrade zeitweise nicht verfügbar. Nach dem Upgrade werden wir im Chat aktiv sein um bei eventuell auftretenden Problemen behilflich zu sein. Nach Abschluss der Arbeiten wird der Status unter status.appuio.ch entsprechend nachgeführt.

Bei Fragen stehen wir jederzeit unter support@appuio.ch zur Verfügung.


We're going to upgrade the APPUiO public cloud on Tuesday, July 25 between 10pm and 2am from OpenShift 3.4 to OpenShift 3.5. We expect several short interruptions during this period.

The APPUiO Community Chat will occasionally be offline during the maintenance. After the upgrade we will be available in the chat to help, should you need with an application running on APPUiO. Once the upgrade is complete, we will update the status at status.appuio.ch.

If you have any questions, feel free to contact us by email support@appuio.ch.


Update: 26.7.2017 02:00

APPUiO ist nun upgraded und läuft mit OpenShift 3.5.


Update: 2017-07-26 2am.

APPUiO now runs OpenShift 3.5. All components have been upgraded.