7th July 2020

Compute node outage

One of the compute nodes has become unresponsive. Most applications have been automatically restarted on other nodes by APPUiO.

We are currently investigating the issue and bring the faulty node back online ASAP

Update 2020-07-07 09:44: The faulty node has recovered, we are observing the situation.

Update 2020-07-07 09:55: The node is again running workloads. We consider the issue fixed.