4th July 2017

App Router Timeouts during HTTP requests to applications

We have observed increased timeouts in HTTP requests to applications running on the APPUiO platform. During the planned maintenance on July 4, 2017 we will double the resources available to the application load balancers due to increased CPU usage over the last few weeks.

Update July 4, 2017 23:00 CEST: The load balancers have been scaled. We'll keep monitoring them after the weekly maintenance finishes.

Update July 6, 2017 09:50 CEST: Our monitoring system indicates that the performance issue has been resolved with the actions taken during the maintenance window on Tuesday, July 4, 2017.