7th April 2020

Overall Cluster State APPUiO Public Compute node degraded

Update 15:50: The node has been stable since the reboot.

Update 09:50: The node has been drained and rebooted, we're now observing the situation.

Update 09:23: It looks like the SDN on the node has degraded to the point where pods are not reachable anymore, to ensure this is fully resolved, we will have to drain and reboot the node. Applications running on the node will get rescheduled onto other nodes in the process. We apologize again for any interruptions in service.

We've discovered that one compute node on APPUiO Public is unhealthy. We've cordoned the node to make sure no new workloads are scheduled on the node. We are currently investigating the root cause. We will most likely drain and reboot the node to recover it. Applications still running on the node may experience brief interruptions. We apologize in advance.