24th March 2020

Overall Cluster State APPUiO Public compute node degraded

One APPUiO Public shared compute node is experiencing issues. We've cordoned the node and are moving all workloads to other nodes. If your application is running with a single instance, you may experience a brief service interruption.

Update 2020-03-24 17:15: We've rebooted the node and are observing the situation.

Update 2020-03-24 17:30: The node is taking workload again and looks stable so far. We consider the issue resolved.