5th March 2020

Persistent Storage Service Storage issue

We are currently investigating an issue with the gluster storage service.

Update 2020-03-05 13:40 The gluster management process is recovering. The data path seems currently being unaffected.

Update 2020-03-05 14:35 Storage service is fully recovered.