4th March 2020

Overall Cluster State Node instabilitites after the storage upgrade on APPUiO Cloudscale

We're observing some node instabilities on APPUiO Cloudscale after the Storage upgrade. We're investigating and observing the situation.

Update 2020-03-04 05:20: The nodes have stabilized. We're continuing to observe the cluster.

Update 2020-03-04 06:00: We consider the instabilities resolved.