25th February 2020

Storage server upgrade, scheduled 1 year ago

Gluster is being upgraded to version 7. All pods in tonight's maintenance that use Gluster storage are being restarted.

Update: We have decided to postpone it by a week.

Update 2020-03-04 05:00 The upgrade has been completed.