7th January 2020

SDN SDN issues on one node

One node on APPUiO Public is currently experiencing SDN network issues. We've ensured that no new workloads are scheduled onto the node, and are working on restoring the SDN on the node.

Update 17:04: The SDN and docker daemon on the affected node have been restarted, which seems to have resolved the observed issues. We will continue to monitor the node.

Update 18:25: The SDN on the node has been stable. We're considering this issue resolved.