6th January 2020

OpenShift Metrics Metrics ingestion currently not working on APPUiO Cloudscale

We've identified a problem with metrics ingestion on APPUiO Cloudscale and are working on a fix.

Update 10:20: Metrics ingestion is working again, we're observing the situation.

Update 14:00: Metrics ingestion is stable, we're considering this issue resolved.