20th November 2019

App Router Network is currently degraded

We are currently investigating a partial outage of our Application Routers.


Update 16:45: We've identified a cause for interrupted outgoing connections and mitigated it. The situation has stabilized overall and we're in contact with cloudscale.ch.


Update 17:45: The situation seems currently to be stable.


For more information from cloudscale.ch, please have a look at: https://cloudscale-status.net/