29th July 2019

Central Logging Central Logging unavailable

The Central Logging component is currently unavailable. We're investigating the root cause and will get it up and running again.

Update 11:30: The root cause has been identified, the cluster is recovering but still unavailable for the time being.

Update 14:30: The cluster is stable again and the central logging is up and running.