7th March 2019

Partial Storage outage

We are currently investigating an issue with the gluster storage service

Update 14:45: We have identified the issue and are currently restoring the service

Update 15:26: Storage service is up again. Check services

Update 16:11: Storage service is restored